g> - privilege escalation
[29 May 2013] DSA-2695 chromium-browser - several issues
[26 May 2013] DSA-2694 spip - privilege escalation
[24 May 2013] DSA-2693 libx11 - several vulnerabilities
[24 May 2013] DSA-2675 libxvmc - several vulnerabilities
[23 May 2013] DSA-2692 libxxf86vm - several vulnerabilities
[23 May 2013] DSA-2691 libxinerama - several vulnerabilities
[23 May 2013] DSA-2690 libxxf86dga - several vulnerabilities
[23 May 2013] DSA-2689 libxtst - several vulnerabilities
[23 May 2013] DSA-2688 libxres - several vulnerabilities
[23 May 2013] DSA-2687 libfs - several vulnerabilities
[23 May 2013] DSA-2686 libxcb - several vulnerabilities
[23 May 2013] DSA-2685 libxp - several vulnerabilities
[23 May 2013] DSA-2684 libxrandr - several vulnerabilities
[23 May 2013] DSA-2683 libxi - several vulnerabilities
[23 May 2013] DSA-2682 libxext - several vulnerabilities
[23 May 2013] DSA-2681 libxcursor - several vulnerabilities
[23 May 2013] DSA-2680 libxt - several vulnerabilities
[23 May 2013] DSA-2679 xserver-xorg-video-openchrome - several vulnerabilities
[23 May 2013] DSA-2678 mesa - several vulnerabilities
[23 May 2013] DSA-2677 libxrender - several vulnerabilities
[23 May 2013] DSA-2676 libxfixes - several vulnerabilities
[23 May 2013] DSA-2674 libxv - several vulnerabilities
[23 May 2013] DSA-2673 libdmx - several vulnerabilities
[22 May 2013] DSA-2672 kfreebsd-9 - interpretation conflict
[22 May 2013] DSA-2671 request-tracker4 - several vulnerabilities
[22 May 2013] DSA-2670 request-tracker3.8 - several vulnerabilities

For older security advisories see the Security Page. If you would like to receive security advisories as soon as they're announced, subscribe to the debian-security-announce mailing list.